upgrade your browser dialog

veritaslibero's Avatar

veritaslibero

15 Oct, 2011 01:56 PM

using latest version of firefox, getting that error, can not subtitle anything. it is like this since the new design. Also i have huge problems posting on this awful "tenderapp".... :(

  1. Support Staff 1 Posted by m.shamraeva on 18 Oct, 2011 05:47 AM

    m.shamraeva's Avatar

    Hi,

    Please correct me if I am mistaken, but I seem to remember that you were using UniversalSubtitles.org with Firefox on Linux. Is that so? If yes, what flavor of Linux do you use? What is the user agent information (e.g. from whatsmyuseragent.com).

    I am asking for all these details because I just cannot reproduce the problem with the latest version of Firefox either on Linux Ubuntu or on Windows, so every little bit of information could help.

    Thank you for your help; I am looking forward to hearing from you soon.

    Best regards,

    Margarita Shamraeva
    QA Analyst

  2. 2 Posted by veritaslibero on 22 Oct, 2011 11:22 AM

    veritaslibero's Avatar

    Hello,

    thank you for your reply.

    My user agent is Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
    Fedora 15

    I am still getting the error....

    > ------------ Původní zpráva ------------
    > Od: m.shamraeva
    > <[email blocked]>
    > Předmět: Re: upgrade your browser dialog [Technical Support]
    > Datum: 18.10.2011 07:47:38
    > ----------------------------------------
    >

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac