upgrade browser to use subtitling dialog

jakov's Avatar

jakov

28 Sep, 2011 03:38 PM

Hello!

I've had troubles using firefox on your site for a while now. When wanting to add a translation it said

"Sorry, you'll need to upgrade your browser to use the subtitling dialog."

But it didn't go away with updating to firefox 6 neither with an update to firefox 7. I've already figured out that it must be an addon, as after creating a new profile it works. Anyways i thought i might just ask what the reasons are for this error message to appear, so mybe i can identify the bad addon.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac