want to subtitle these

's Avatar


03 Jan, 2012 10:12 AM

but the system doesn't recognize them... help?



  1. Support Staff 1 Posted by m.shamraeva on 04 Jan, 2012 07:02 AM

    m.shamraeva's Avatar


    Thank you for your interest in Universal Subtitles.

    The videos in your blog are hosted at Brightcove.com. As far as I know, Brightcove videos do not have a single standard specification and come in a variety of formats. For this reason, they cannot be just submitted to universalsubtitles.org via http://www.universalsubtitles.org/en/videos/create/ page, similarly to YouTube or Vimeo videos.

    I have contacted our developers in search of a way to submit your videos to the system and get them subtitled. While we are awaiting an answer from them, could you please make sure that once your videos are subtitled, you will be able to embed the JavaScript code from Universal Subtitles into your blog? Many blog providers disable embedding JavaScript from third parties into their pages for security reasons; so, to avoid disappointment, could you please check what the policy of lonelyplanet.com in this regard is? Thank you for your understanding and cooperation!


    Margarita Shamraeva
    Universal Subtitles

  2. 2 Posted by bucketgirl on 04 Jan, 2012 07:03 AM

    bucketgirl's Avatar

    Thanks for the awesome and prompt response!

    These are not my personal videos...they are just random internet finds that I wanted to share with a friend who needs captions. So, unless you're able to scrape from your end I'm pretty sure it won't work, which is sad :(



Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac