Can't start a new Translation using English as my base

's Avatar

bozkuhi

30 Jan, 2012 06:10 PM

Hi,
I want to create additional translations using Bing translator, but cannot seem to choose English as my base language. I can see German (already done) in the drop menu, but I cannot see or start with English

  1. Support Staff 1 Posted by m.shamraeva on 31 Jan, 2012 08:42 AM

    m.shamraeva's Avatar

    Hi,

    Could you please provide the link to the video and describe step-by-step what you did? Thank you!

    Best regards,

    Margarita Shamraeva
    Universal Subtitles

  2. 2 Posted by Bruce on 31 Jan, 2012 12:15 PM

    Bruce's Avatar

    HI,

    When I go to start a new translation, I click on the "O Select Language" drop menu below the video player to start, and select "+ Add New Translation" .

    The "Create Subtitles" pop up opens and asks me to select a "Subtitle Into" language.

    No problem so far.

    Then it asks me to select a "Translate From" language from the drop menu.

    All I see is:

    "German 100%" "French Incomplete" "Direct from video (more work)"

    I can't see/choose "English 100%".

    Thanks,

  3. Support Staff 3 Posted by m.shamraeva on 01 Feb, 2012 09:31 AM

    m.shamraeva's Avatar

    Bruce,

    What video are you speaking of?

    If it goes about http://www.universalsubtitles.org/en/videos/N6Y2jMtFifES/info/Paraz..., I don't seem to be able to reproduce the problem. If I have anything other than English selected in "Subtitle into:" drop-down, I definitely can choose "English 100%" from "Translate from:" list.

    Is it still a problem? If so, what language are you trying to subtitle into?

    Looking forward to hearing from you.

    Best regards,

    Margarita Shamraeva
    Universal Subtitles

  4. 4 Posted by Bruce Bahmani on 01 Feb, 2012 02:10 PM

    Bruce Bahmani's Avatar

    HI, looks like it is my PC at work.(Windows XP Prof)

    I came home last night and tried it from my mac and it works correctly.

    Her is a print screen of what I am seeing, as you can see, English is not
    displaying as an option to choose on the bottom drop menu.

    It works on the Mac.

    Bruce *Bahmani*

    (231) BAHMANI

  5. Support Staff 5 Posted by m.shamraeva on 02 Feb, 2012 10:53 AM

    m.shamraeva's Avatar

    Hi Bruce,

    Thank you very much for the screenshot, it is exceptionally informative.

    From my experience, Create Subtitles dialog should work well with Firefox on Windows XP.

    Does the problem still persist after you:
    1. Open the video page (http://www.universalsubtitles.org/en/videos/N6Y2jMtFifES/info/Paraz...) in the same browser where you observe the issue.
    2. Force-reload the page (Ctrl+F5).
    3. Try again to click "Start a new translation" link?

    Looking forward to hearing from you.

    Best regards,

    Margarita Shamraeva
    Universal Subtitles

  6. 6 Posted by Bruce Bahmani on 02 Feb, 2012 02:06 PM

    Bruce Bahmani's Avatar

    Hi,

    I tried all of your suggestions and it still doesn't include English as the
    starter language.

    I am on Firefox 3.6.24 whcih is nto the lateste version, so that may be it.

    I am also behind a fairly heavy duty firewall so it could that be it? We
    sometimes cannot see certain sites with certain security tags off or on etc.

    My Mac is outside the firewall at home so that is why I think it might be a
    browser issue.

    My colleague Eric is in the same building and I went up to him to see if he
    had the same problem and he didn't so that's why I think it might also be a
    firewall issue. My dept is different than his, and has higher
    anti-hack/virus/access to insecure sites, security issues than his, so we
    might be on 2 different levels of security/networks etc.

    Bruce *Bahmani*

    (231) BAHMANI

  7. Support Staff 7 Posted by m.shamraeva on 06 Feb, 2012 12:29 PM

    m.shamraeva's Avatar

    Hi Bruce,

    The most likely issue here is something in the browser cache that prevents page from loading normally. The fix here is to force-reload the page, clear the cache (Firefox -> Tools -> Options -> Privacy -> Clear your recent history) or try browsing in private mode (Ctrl+Shift+P for Firefox). Updating to a more up-to-date version of Firefox is also worth considering.

    Firewalls sometimes do cause trouble, but I don't think it is the reason in this particular case.

    If the security settings in your office permit, may I suggest trying to install Google Chrome; not only might it resolve your problem, but the browsing speed would increase as well.

    Best regards,

    Margarita Shamraeva
    Universal Subtitles

  8. 8 Posted by Bruce Bahmani on 06 Feb, 2012 12:57 PM

    Bruce Bahmani's Avatar

    HI,

    Thanks, I will try that and see if it fixes, I know it works on the Mac so
    I am mostly on that anyway.

    The PC here is pretty bad, and I can't add/remove software etc. so I can't
    update the browser either, so I'll just make a note not to do any kind of
    production like this on this PC at least, and make sure we do it on a
    properly up to date machine.

    Thanks for the note.

    Love the product. Hope we buy it soon, I have 3-4 shows dying to add
    subtitles to their programs.

    Bruce *Bahmani*

    (231) BAHMANI

  9. Support Staff 9 Posted by m.shamraeva on 07 Feb, 2012 12:21 PM

    m.shamraeva's Avatar

    Hi Bruce,

    Thanks for your words of appreciation, we are working hard to make our product better and are glad that you liked it!

    If you have other questions or problems, please feel free to ask, we'll be happy to help.

    Happy subtitling!

    Margarita Shamraeva
    Universal Subtitles

  10. m.shamraeva closed this discussion on 07 Feb, 2012 12:21 PM.

  11. Bruce Bahmani re-opened this discussion on 07 Feb, 2012 02:52 PM

  12. 10 Posted by Bruce Bahmani on 07 Feb, 2012 02:52 PM

    Bruce Bahmani's Avatar

    No problem, we are having a meeting to see what kind of site license we
    need to get, so hopefully the folks with the $'s will give some of it to
    your folks with the $'s!

    Bruce *Bahmani*

    (231) BAHMANI

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

15 Jan, 2017 12:35 AM
25 Oct, 2016 05:48 PM
26 Sep, 2016 03:12 AM
18 Dec, 2014 10:23 PM
27 Apr, 2014 04:16 PM